Anonymous
Please Login or Register  
Welcome to the new EC!
Random Babes   
 





Main Menu   
 

Event Calendar
 
December 2017
  1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
 
No events today.

Teamspeak   
 
IP: 174.127.65.20:8767

http://www.easycompanygaming.com :: View topic - I hope you smart guys can help!
Forum Index  ·  Usergroups  ·  Members  ·  Edit your profile  ·  Search  ·  Login, Check Messages
Arcade  ·  Forum FAQ  ·  Ranks  ·  Board Rules  ·  Staff  ·  Statistics  ·  Log in


Search for at
http://www.easycompanygaming.com Advanced Search

 
 Recent Topics   Next 6 >>  
 Forum   Author   Replies   Last Post 
 Well this is it News, Updates & Input Rain 8 Wed Sep 27, 2017 1:38 pm
Lt_John_Wayne View latest post
 It's Finally Happening! General Discussion & Off Topic stunt 17 Wed Nov 29, 2017 8:57 am
Artorias View latest post
 All Weapons AWE server down All Weapons Server drhouse5524 16 Tue Aug 29, 2017 7:12 pm
Artorias View latest post
 Battlefield 1 BF4 Discussion nightmare 29 Sat Feb 04, 2017 5:01 am
Nickenstein View latest post
 Winter Break General Discussion & Off Topic -=EC=-Gimp 3 Tue Dec 27, 2016 4:17 pm
GaryBusey View latest post
 Windows 7 64 bit General Discussion & Off Topic -=EC=-Gimp 11 Sun Dec 11, 2016 8:51 pm
-=EC=-Gimp View latest post
I hope you smart guys can help!
http://www.easycompanygaming.com Forum Index -> Help Desk
Post new topic Reply to topic printer-friendly view
View previous topic :: View next topic  
Author Message
Nightmare_
Newbie


usa.png



Joined: Nov 13, 2013
Posts: 11
Location: StL, MO
Reputation: 15.4

View user's profile Send private message

XFire: yurworstnightmare

Status: Offline
PostPosted: Sun Jan 19, 2014 4:13 am Post subject: No icon I hope you smart guys can help! Reply with quote

Hey guys!
Sooooo I hope some of you know something about configs and computers more than I do.... I have in my config /r_polygonoffsetbias 16 and /r_polygonoffsetscale 4. Now this just kinda takes all the extra details off walls and stuff... Any server I go into, everything is fine. The polygonoffsets are at 16 and 4. BUT! When I go into your server, everything is fine until 30 sec to 1 min later... my polygonoffsets go back to default -1 and -1. And I can see when it happens in game because everything becomes more detailed. And that sucks since I have a shitty laptop and struggle for decent frames already. So if anyone can think of anything that might help, thank you.

BTW... everything else in my config works on your server... if I change my maxfps, it stay the same the whole time... only my polygonoffsets get messed up.

-Nightmare<3
Back to top
Rumpokid
BOD
BOD


uk.png


Gender: Gender:Male
Joined: Oct 29, 2013
Posts: 155
Location: Stone, Staffordshire, England
Reputation: 64.1

View user's profile Send private message

XFire: dazzleraw
Origin ID: Dazzleraw
Steam ID: dazzleraw

Status: Offline
PostPosted: Sun Jan 19, 2014 8:17 am Post subject: No icon Re: I hope you smart guys can help! Reply with quote

I have the exact same issue. I set them to 16 and 4 and they revert staight back!!  Confused
Back to top
Visit member's Facebook: darren.rawlins.7
stunt
Sr. Admin
Sr. Admin


usa.png


Gender: Gender:Male
Joined: Nov 02, 2013
Posts: 159
Location: Alabama
Reputation: 77
votes: 1

View user's profile Send private message

XFire: dcoy20
Origin ID: stuntb0yFL
Steam ID: d_coy20

Status: Offline
PostPosted: Sun Jan 19, 2014 8:25 am Post subject: No icon Re: I hope you smart guys can help! Reply with quote

Herro and welcome to the forums. I know this can be frustrating, but I have one suggestion/question if you may. Are you changing your config ingame or through a text editor like notepad/wordpad?

When you first load up the game, you change your config settings in the main menu and it should stick, but I recommend using a text editor, such as Notepad/Wordpad Smile. (I prefer Notepad++)<--Download

Also, make sure you change the config in your main folder, as well as, our mod folder,which is a3b10. Sometimes that conflicts so it's better to just change them both.

Lastly, set both configs to read only. That will prevent settings getting overwritten.

Hopefully this gets things straightened out.
Happy Fraggin
Back to top
EC Donation
Nightmare_
Newbie


usa.png



Joined: Nov 13, 2013
Posts: 11
Location: StL, MO
Reputation: 15.4

View user's profile Send private message

XFire: yurworstnightmare

Status: Offline
PostPosted: Sun Jan 19, 2014 10:27 am Post subject: No icon Re: I hope you smart guys can help! Reply with quote

I originally changed the settings in my config using notepad. But I've also tried using console right before I go into the server to make sure it is all set.... still changes. I didn't know if setting it to read only would make a difference or not. I'll try it out. Thanks
-Nightmare<3
Back to top
Nightmare_
Newbie


usa.png



Joined: Nov 13, 2013
Posts: 11
Location: StL, MO
Reputation: 15.4

View user's profile Send private message

XFire: yurworstnightmare

Status: Offline
PostPosted: Sun Jan 19, 2014 10:46 am Post subject: No icon Re: I hope you smart guys can help! Reply with quote

Few minutes later back with a report....
I just changed my config to read only. I also noticed in the servers config, I had -1,-1.. So I changed it and set it to read only. Unfortunately nothing worked...
sad sad
-Nightmare<3
Back to top
-=EC=-Gimp
BOD
BOD


usa.png


Gender: Gender:Male
Joined: Oct 28, 2013
Posts: 778
Location: Chicago
Reputation: 206.2

View user's profile Send private message

XFire: olderwomen
Origin ID: Gimp63
Steam ID: Gimp63

Status: Offline
PostPosted: Sun Jan 19, 2014 11:19 am Post subject: No icon Re: I hope you smart guys can help! Reply with quote

Dudes, our mod resets them.

awe_stop_client_exploits
Back to top
EC Donation
-=EC=-Dirty_Red
Retired


blank.png



Joined: Oct 29, 2013
Posts: 23

Reputation: 22.4

View user's profile Send private message

XFire: yourlittlebuttercup

Status: Offline
PostPosted: Sun Jan 19, 2014 12:57 pm Post subject: No icon Re: I hope you smart guys can help! Reply with quote

GIMP = LMAO
Back to top
Visit member's Facebook: https://www.facebook.com/mark.mills.1690671/friends
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view
http://www.easycompanygaming.com Forum Index ->  Help Desk
All times are UTC - 5 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts back home 9 kenny_k 2236 Tue Mar 17, 2015 2:45 am
drhouse5524 View latest post
No new posts Back at it 4 Fade 1382 Sat Mar 14, 2015 11:55 am
Fade View latest post
No new posts Checking back in. 3 Durus 1856 Sun Dec 08, 2013 3:11 am
Durus View latest post
No new posts babes back 6 Rain 2543 Mon Dec 02, 2013 3:12 pm
nightmare View latest post
No new posts im back 3 Rain 1779 Fri Nov 15, 2013 7:14 pm
drhouse5524 View latest post




Powered By: phpBB © 2001 - 2013 phpBB Group
RD-Arma2_OA Theme Designed By: The Mortal RealmDesignz.com
Copyright © 2013 RealmDesignz.com All Rights Reserved
Forums ©
Back To Top
EasyCompanyGaming
RD-Arma2_OA Theme Designed By: The Mortal
Copyrights | Copyright © 2013 RealmDesignz.com