I hope you smart guys can help!
Select messages from # through # Forum FAQ
[/[Print]\]

http://www.easycompanygaming.com -> Help Desk

#1: No icon I hope you smart guys can help! Author: Nightmare_Location: StL, MO PostPosted: Sun Jan 19, 2014 4:13 am
    —
Hey guys!
Sooooo I hope some of you know something about configs and computers more than I do.... I have in my config /r_polygonoffsetbias 16 and /r_polygonoffsetscale 4. Now this just kinda takes all the extra details off walls and stuff... Any server I go into, everything is fine. The polygonoffsets are at 16 and 4. BUT! When I go into your server, everything is fine until 30 sec to 1 min later... my polygonoffsets go back to default -1 and -1. And I can see when it happens in game because everything becomes more detailed. And that sucks since I have a shitty laptop and struggle for decent frames already. So if anyone can think of anything that might help, thank you.

BTW... everything else in my config works on your server... if I change my maxfps, it stay the same the whole time... only my polygonoffsets get messed up.

-Nightmare<3

#2: No icon Re: I hope you smart guys can help! Author: RumpokidLocation: Stone, Staffordshire, England PostPosted: Sun Jan 19, 2014 8:17 am
    —
I have the exact same issue. I set them to 16 and 4 and they revert staight back!!  Confused

#3: No icon Re: I hope you smart guys can help! Author: stuntLocation: Alabama PostPosted: Sun Jan 19, 2014 8:25 am
    —
Herro and welcome to the forums. I know this can be frustrating, but I have one suggestion/question if you may. Are you changing your config ingame or through a text editor like notepad/wordpad?

When you first load up the game, you change your config settings in the main menu and it should stick, but I recommend using a text editor, such as Notepad/Wordpad Smile. (I prefer Notepad++)<--Download

Also, make sure you change the config in your main folder, as well as, our mod folder,which is a3b10. Sometimes that conflicts so it's better to just change them both.

Lastly, set both configs to read only. That will prevent settings getting overwritten.

Hopefully this gets things straightened out.
Happy Fraggin

#4: No icon Re: I hope you smart guys can help! Author: Nightmare_Location: StL, MO PostPosted: Sun Jan 19, 2014 10:27 am
    —
I originally changed the settings in my config using notepad. But I've also tried using console right before I go into the server to make sure it is all set.... still changes. I didn't know if setting it to read only would make a difference or not. I'll try it out. Thanks
-Nightmare<3

#5: No icon Re: I hope you smart guys can help! Author: Nightmare_Location: StL, MO PostPosted: Sun Jan 19, 2014 10:46 am
    —
Few minutes later back with a report....
I just changed my config to read only. I also noticed in the servers config, I had -1,-1.. So I changed it and set it to read only. Unfortunately nothing worked...
sad sad
-Nightmare<3

#6: No icon Re: I hope you smart guys can help! Author: -=EC=-GimpLocation: Chicago PostPosted: Sun Jan 19, 2014 11:19 am
    —
Dudes, our mod resets them.

awe_stop_client_exploits

#7: No icon Re: I hope you smart guys can help! Author: -=EC=-Dirty_Red PostPosted: Sun Jan 19, 2014 12:57 pm
    —
GIMP = LMAO



http://www.easycompanygaming.com -> Help Desk


output generated using printer-friendly topic mod. All times are GMT - 5 Hours

Page 1 of 1