connection issues
Select messages from # through # Forum FAQ
[/[Print]\]

http://www.easycompanygaming.com -> BF4 Discussion

#1: No icon connection issues Author: Felsine PostPosted: Tue Jan 28, 2014 4:56 pm
    —
Anyone else having problem connecting to the server? Not sure what my problem is...it starts to load, says logging in from the launch page, then when it hits the connecting to server portion errors out. I've had this in the past and after 5 attempts or so I finally load into game...but today nothing is working. Any suggestions. Internet connection is fine and i see all the server stats from the game launch browser...very odd.

#2: No icon Re: connection issues Author: -=EC=-GimpLocation: Chicago PostPosted: Wed Jan 29, 2014 12:22 am
    —
Haven't had that issue in a while.  Used to have to restart origin a couple times to connect, but it's been good lately.

#3: No icon Re: connection issues Author: Spacepotato PostPosted: Wed Jan 29, 2014 12:57 pm
    —
Usually when I have this problem, I shut down Origin through my task manager (kill process) and after logging back into Origin, I'm fine.

#4: No icon Re: connection issues Author: Nickenstein PostPosted: Wed Jan 29, 2014 2:26 pm
    —
Aye. I get this issue a lot, usually when the server is at or near player capacity.

Killing Origin process from task manager usually does the trick.

#5: No icon Re: connection issues Author: Felsine PostPosted: Thu Jan 30, 2014 12:45 am
    —
thanks have been doing that now and it works. appreciate the tip!



http://www.easycompanygaming.com -> BF4 Discussion


output generated using printer-friendly topic mod. All times are GMT - 5 Hours

Page 1 of 1