Mouse lag
Select messages from # through # Forum FAQ
[/[Print]\]

http://www.easycompanygaming.com -> COD2 Discussion

#1: No icon Mouse lag Author: SgtBakerLocation: OKC PostPosted: Sat Dec 20, 2014 2:03 am
    —
For the past few weeks, I've been experiencing mouse lag only in CoD 2. It's like the mouse sometimes stops registering movement, and I have to exaggerate my motions to get the cursor to go where I want it.

I've been trying to find solutions online, but so far nothing solid has returned in my searches. I changed no settings, and the only change in my system is an upgraded GPU, but I was experiencing it prior to said upgrade.

Anyone ever run into this before?

#2: No icon Re: Mouse lag Author: Nickenstein PostPosted: Sat Dec 20, 2014 4:01 am
    —
Wipe away the fluff and dust from your mouse, you silly billy! ;)

That sounds to me like your mouse-acceleration or sensitivity settings have changed. The impression I get from what you say, is that you have been playing for a long time with acceleration on high, and it has turned itself off.

(possibly the setting changed in your options without you knowing, or maybe a mouse-driver change happened when Windows updated recently? Or maybe you copied someone else's config file and forgot that it will give you their mouse settings?)

Or it could be that your game is now running at a better frame-rate because of the GPU change, and you need to re-tweak your mouse acceleration/sensitivity values to compensate for it?

Also: when changing GPU your graphics drivers will change, which could mean you need to adjust your mouse acceleration/sensitivity because various V-Synch/frame-rate settings and whatnot could be different now.

The best advice I have is to just fiddle with the mouse sensitivity/acceleration settings until it 'feels' right again. (And double check for fluff stuck to the mouse.) Wink

#3: No icon Re: Mouse lag Author: SgtBakerLocation: OKC PostPosted: Sat Dec 20, 2014 10:07 am
    —
I changed the report rate from 555 to 333, and that seems to have helped

I also checked for fluff, to be on the safe side :P

Thanks for all the tips, Nick. I'll keep them in mind if the issue persists.



http://www.easycompanygaming.com -> COD2 Discussion


output generated using printer-friendly topic mod. All times are GMT - 5 Hours

Page 1 of 1